编译openwrt_widora遇到XML::Parser perl module is required for intltool的解决方法



  • 在ubuntu上和mac上编译,可能会遇到如下错误:

       XML::Parser perl module is required for intltool
    

    解决办法是需要先安装如下包:

    apt-get install expat libexpat1-dev
    

    接着在Perl中安装Parser。命令如下:

    perl -MCPAN -e shell
    
    install XML::Parser
    
    exit
    


  • 大神,能弄个硬件I2C历程吗?谢谢


Log in to reply
 

8
Online

978
Users

579
Topics

2.3k
Posts